Michel Revesche wrote:
> I didn't find the gtk2 library on the ubuntu repositories and searching 
> with
> google was not successful. So I downloaded the source code on 
> sourceforge and
> tried to compile. The first step of the process : ruby extconf.rb output 
> an
> empty file because gobject-2.0, gdk-pixbuf-2.0, pango, atk, gthread-2.0,
> gtk+-2.0 were not found. Perhaps, compiling gtk would solve this 
> problem, and
> probably bring others. So, please help.
> 
> Best,
> Michel

Have you already tried the package ruby-gnome2 ?
-- 
Posted via http://www.ruby-forum.com/.