A quick follow-up to this:
Using the One-Click installer with rails 1.9.1 produced the same issue. 
Reverting to 1.8.7 did NOT.

-AW

Aa Wilson wrote:
> Luis Lavena wrote:
>> On Apr 14, 1:08?pm, Aa Wilson <aawil... / vt.edu> wrote:
>> 
>> The problem might be related to the version of Ruby 1.9.1 you're
>> using.
>> 
>> can you tell us which version of Ruby 1.9.1 are you using? (ruby -v)
> 
> ruby 1.9.1p376 (2009-12-07 revision 26041) [i386-mswin32]
> 
>> What is the language of your installation and your console encoding?
>> (chcp)
>> 
> 
> English installation.
> 
> chcp output is:
> Active code page: 437
> 
>> RubyInstaller do not present this issue. Can you test downloading
>> 1.9.1 of RC2 and manually install RubyGems 1.3.6 on top of it?
>> 
> 
> That's a bit more trouble than I'm willing to go through immediately, 
> since the workaround has resolved the problem, although I might be able 
> to follow up some more at home and give you some data. Thanks for the 
> pointer to rubyinstaller, I didn't know that existed.

-- 
Posted via http://www.ruby-forum.com/.