botp wrote:
> On Mon, May 10, 2010 at 10:28 PM, R. Kumar <sentinel.2001 / gmx.com> 
> wrote:
>> Did you find rbcurse difficult to install, *or ncurses*? Once ncurses is
>> installed, then you only have to install the rbcurse gem.
> 
> i'm sure ncurses installed fine since ffi-curses works.
> 
> ok, just to be sure, i just installed ncurses-1.2.4.gem, and then
> rbcurse (as per doc instruction).
> i ran the examples and they all failed w the common error
> 
> /usr/local/lib/ruby/gems/1.9.1/gems/rbcurse-1.1.2/lib/rbcurse/rwidget.rb:29:in
> `require': no such file to load -- rbcurse/io (LoadError)
> 
> thanks and best regards -botp


Oh, thanks for that !!! I have had a lot of issues generating gems, 
since whenever I am ready to create a new version, the hoe package has 
changed. I must have manually done 1.1.2

I have just yesterday, moved over to jeweler, and i checked the gemspec 
created, it does contain io.rb. I shall upload the gem created by 
jeweler.

Thanks for pointing out.
-- 
Posted via http://www.ruby-forum.com/.