I create a sample app in padrino. orm is sequel and db is sqlite3 as
default. When I rake sq:migrate:auto, it will failed because of database
is not loaded. So I run the irb, and in irb require 'sqlite3' failed.
But It will be ok if I require 'rubygems' before require 'sqlite3'. Is
'require "rubygems" necessory?
-- 
Posted via http://www.ruby-forum.com/.