Intransition wrote:
> 1) Change "Executables SHOULD NOT require 'rubygems' or modify the
> $LOAD_PATH" to a "MUST NOT". There's no reason to do this in an
> executable.

Except for the _gem_ executable itself, or any other executable that 
needs to operate on gems. SHOULD NOT was the right call.