Dawa Ometto wrote:
> If not, would it be safe to use a pre-2.0 version of net-ssh?

Depends what you mean by "safe". I don't know if Net::SSH 1.x is being 
maintained; it may not work with ruby 1.9 for example. But it works fine 
with 1.8.x and I'm not aware of any known security issues.
-- 
Posted via http://www.ruby-forum.com/.