--0015175dd9ce9f3b330483246f04
Content-Type: text/plain; charset=ISO-8859-1

On Thu, Apr 1, 2010 at 4:16 AM, Eric Hodel <drbrain / segment7.net> wrote:

> On Mar 28, 2010, at 16:21, Albert Schlef wrote:
>
> > I have a question about RubyGems's "~>". Sorry for asking this here.
> > I've searched in their "manual", but it's like searching a needle in a
> > haystack.
>
>
Hijacking this question a little, but how can I tell from my program what
gems
and what versions of those gems it is using?

If I knew what my programs gem dependencies were, I think it would really
help
me out on some very nasty issues. Last week for instance, it took me a
couple
of hours of trial and error to get my heroku .gems manifest to match the gem
versions I was using in development.
-- 
http://richardconroy.blogspot.com

--0015175dd9ce9f3b330483246f04--