On Mar 18, 2010, at 10:15 AM, Lucas Nussbaum wrote:

> Note there are not many development communities that are proud of the
> fact of having different, incompatible versions of the same software
> being widely used at the same time.
> 
> Most other communities solve that by having more stable APIs and making
> sure that their important software supports the latest API.

> Of course, if you want to install many different Ruby and gems versions,
> and then try to keep them in a sensible state wrt security issues (which
> are not that uncommon in the ruby world), that's your choice.

You have lost the high ground in the civility argument.

James Edward Gray II