Hello Group,

ruby version: ruby 1.9.1p378

I used the commands presented below to install rdoc.

gem install rdoc
gem rdoc --all

However, I was not able to load rdoc/usage

irb(main):001:0> require 'rdoc/usage'
LoadError: no such file to load -- rdoc/usage
  from (irb):1:in `require'
  from (irb):1
  from /usr/bin/irb:12:in `<main>'

Is there anything else that needs to be installed using gem?

Regards,
Ashita
-- 
Posted via http://www.ruby-forum.com/.