Hi,

There is a vim-ruby-debugger script out there.

It seems to work fine. However when starting sup within the debugger
using this command:

 rdebug-ide -Ilib -p 39767 -- bin/sup

There is an exception:

  Uncaught exception: Could not find RubyGem xapian-full (>= 1.1.3.1)

This command runs fine:

 ruby -Ilib bin/sup

So doesn't rdebug-ide support either GEM_PATH or RUBYOTP=rubygems option?

Marc Weber