dave / thomases.com [mailto:dave / thomases.com] wrote:

> I agree with you about aliasing.
> 
> I'd suggest simply going with #setup and dropping #set_up.
> 
> Like it or not, xUnit is pretty much the de facto framework 
> now. Bucking that will inevitably bite people. While set_up 
> might be correct, #setup is probably right.

Ah, but JUnit uses setUp... two words. So which is the "xUnit way?"


Nathaniel

<:((><
+ - -
| RoleModel Software, Inc.
| EQUIP VI