Not sure if the zlib flaw is what you're referring to, but to those who
haven't heard, there was an entry on bugtraq concerning zlib. People
should upgrade their versions to the latest to protect themselves.

Jack

-----Original Message-----
From: UENO Katsuhiro [mailto:unnie / blue.sky.or.jp] 
Sent: Wednesday, March 13, 2002 2:39 PM
To: ruby-talk ML
Subject: [ANN] Ruby/zlib 0.5.1 (was: Re: [ANN] Ruby/zlib 0.5.0)

Hello,

On Thu, 14 Mar 2002 02:15:03 +0900
UENO Katsuhiro <unnie / blue.sky.or.jp> wrote:

> Ruby/zlib 0.5.0 was released. Available from:

Sorry, there is a serious bug about GzipReader in 0.5.0.
I release Ruby/zlib 0.5.1. Please throw away 0.5.0.

  http://www.blue.sky.or.jp/atelier/ruby/ruby-zlib-0.5.1.tar.gz


Regards,

 --  ----  -     - - -- -
UENO Katsuhiro <unnie / blue.sky.or.jp>