On Feb 23, 5:11=A0am, Claus Folke Brobak <c... / jndata.dk> wrote:
> Hi all,
>
> RDoc 1.0.1 is part of the standard library for Ruby 1.8.6 and 1.8.7
> (don't know about Ruby 1.9.x).
>
> RDoc 2.4.3 seems to be the newest and very different version but is not
> part of the standard library.
>
> Can anyone shed some light on the status and future of RDoc as the
> standard way of documenting Ruby programs?
> Has development of RDoc stopped?
> What do you use for generating documentation of your Ruby programs?

I use RDoc 2.4.3 but via WebRI. Others use Yard.