Now that I have TC installed, I seem to have encountered a similar issue
with
Hi all,

I recently installed tokyocabinet with some help, on a debian system.
My problems were with the configure file, since I hadn't done that
before.

Now I have an issue with the ruby api install.


It involves running the ruby installer extconf.rb

which results in:

$ ruby  extconf.rb
setting variables ...
  $CFLAGS = -I. -I/usr/local/include -Wall -fno-strict-aliasing -g -g
-O2  -fPIC $(cflags) -O2
  $LDFLAGS = -L.  -rdynamic -Wl,-export-dynamic -L. -L/usr/local/lib
  $libs =  -ltokyocabinet -lz -lbz2 -lpthread -lm -lc
checking for tcutil.h... no


so I have to pass the directory config parameters in a similar way, but
dont know correct nomencalture
as I have not found documentation.


thanks!
Brian




Thanks!


Brian
-- 
Posted via http://www.ruby-forum.com/.