> 'ERROR:  Error installing tk_as_gem:
>          ERROR: Failed to build native extension.'
> 
> Any idea what may be wrong?  I have both Tcl and Ruby 1.9 installed on 
> my C: drive.

My first guess is that you don't have the devkit installed (if gcc 
--version works then you do, though).  We'll probably need more info, 
like put your mkmf.log output into a pastie and post the link back here 
or what not.
GL!
-r
-- 
Posted via http://www.ruby-forum.com/.