Roger Pack wrote:
>> Luis, is it possible at all to *add* Tk bindings to a copy of Ruby
>> that has already been installed via RubyInstaller?
> 
> Funny you ask.
> 
> http://wiki.github.com/rdp/ruby_tutorials_core/tk
> 
> has some info on it (I've had success installing tk_as_gem for 1.9.1 
> mingw).
> 
> -rp

I tried:  'gem install tk_as_gem' but get the error message

'ERROR:  Error installing tk_as_gem:
         ERROR: Failed to build native extension.'

Any idea what may be wrong?  I have both Tcl and Ruby 1.9 installed on 
my C: drive.

--Alex
-- 
Posted via http://www.ruby-forum.com/.