> I'm not sure about MaxOSX, but for Windows:
> 
>   http://wiki.github.com/rdp/ruby_tutorials_core/tk
> 
> The "Availability" section says you just have to install ActiveState's 
> package and everything will work fine.

I've updated the windows section 
http://wiki.github.com/rdp/ruby_tutorials_core/tk#windows
with a bit more verbosity on which version has it preinstalled.
-r
-- 
Posted via http://www.ruby-forum.com/.