Albert Schlef wrote:
> Like you, I've found out that Ruby (of RubyInstaller) doesn't come with 
> some ruby files necessary to talk with Tk.
[...]
> It seems like a change in recent RubyInstallers, because I remember 
> easily installing Ruby+Tk on Windows in the past.

It seems I've solved the mystery: "RubyInstaller" doesn't come with Tk 
bindings, but Ruby's "One-Click Installer" does. So in the past it was 
the latter I was using, not the former.

I'll shut up for a while and let more knowledgeable people than me join 
this discussion.
-- 
Posted via http://www.ruby-forum.com/.