>> Hello
>>
>> I've decide to upgrade my ruby ee from 1.8.6 to 1.8.7 on debian. I've
>> copied all gems from /opt/ruby-enterprise/ to new location but
>> unfortunatelly it doesnt work, do I've to reinstall all gems?

Any gems that require native extensions will probably not work just by
copying them, you will have to reinstall them.

If you still have your 1.8.6 install, you can see a list of installed
gems by doing 'gem list --local', which should help you in
reinstalling them on the new version.

-Jonathan Nielsen