Alex DeCaria wrote:
> Chris Hulan wrote:
>> I installed the latest Ruby 1.9 via RubyInstaller.org
>> Installed the devkit from there as well
>> Downloaded swin (vrswin090207.zip) and built/installed it (Yeah!
>> devkit)
>> Ran it on a Win7 Home 64bit and it was good
>> 
>> How are you getting swin?
>> 
>> Are you running in an editor/IDE or from the command line?
>> It worked from me both from the command line and from the Komodo Edit
>> 5.0 editor
> 
> I'm running Ruby v.1.8.6 that I installed using the Windows 1-click 
> installer.  I'm using whatever version of SWIN came with that install 
> package.  I'll try to update SWIN and try again.  Maybe I'll even 
> upgrade to Ruby 1.9.
> 
> Thanks. --Alex

I forgot to mention that I'm running it from the Windows command line. 
Also, I just tried it on a different system with Windows XP Professional 
and got the same result (files.length = 1) regardless of how many files 
I select.
-- 
Posted via http://www.ruby-forum.com/.