On ubuntu 9.10 I had to install the ruby-dev package

sudo apt-get install ruby1.8-dev
-- 
Posted via http://www.ruby-forum.com/.