On Feb 2, 2010, at 18:49 , Ken Foust wrote:

> Ryan Davis wrote:
>> On Feb 2, 2010, at 10:39 , Ken Foust wrote:
>> 
>>> I have ruby 1.9.1 and would like to update to the latest version.
>>> Do I have to do a complete re-install???
>>> 
>>> Mac OSX Snow Leopard
>> 
>> yes
> 
> Thank you
> do I have to remove the old version or just write over it??

Just write over it... that's fine.