On Mon, Jan 25, 2010 at 12:30 PM, Roger Pack <rogerpack2005 / gmail.com> wrote:
>
>> The gem ONLY SUPPORTS x86_64 LINUX builds of MRI 1.8.6/1.8.7 and REE.
>
> Is there more supported platforms planned? (and/or versions?)

yes, from highest priority to lowest:

1.) ruby 1.9 support
2.) i386/i686 linux support
3.) osx support

windows support is not planned, but patches are accepted.

joe