>         --without-tcl85lib
> extconf.rb:154:in `require': no such file to load -- display (LoadError)
>         from extconf.rb:154:in `find_tcl'

oops left a line of debug code in there.
or install the 'display' gem :)

you also "might" need Tcl 8.4--give 'era shot, though, with 8.5...

-rp
-- 
Posted via http://www.ruby-forum.com/.