On Jan 19, 7:57   ﮮ
> On Tuesday 19 January 2010, Phillip Gawlowski wrote:
>
> > |Well, I know that wxRuby[0] is 1.9.1-safe. I'm not sure about the state
> > |of things with Ruby-GNOME2[1], or Qt for Ruby[2].
>
> Qt ruby works quite well with ruby 1.9 (at least, using recent versions).

A standard GUI should be easy to install on every platform.
Tk is easy to install,
Java is available every where too
Qt could be better, but seems not easily available on macosx
(with macport for sample)

Maurice

> Stefano