2010/1/13 Albert Schlef <albertschlef / gmail.com>:
> Robert Klemme wrote:
>> You are aware that there is a packaged Ruby 1.9 available, are you?
>>
>> http://packages.ubuntu.com/karmic/ruby1.9
>
> BTW, there's also ruby1.9.1:
>
>  𺯯

Good point!

> Which of these two packages should "we" install?
>
> I'm talking about a development box, not a production one. I was
> thinking that maybe ruby1.9 is a snapshot and therefore sometimes
> wouldn't work. So I installed ruby1.9.1. Am I correct?

That's what I'd do, too.

robert


-- 
remember.guy do |as, often| as.you_can - without end
http://blog.rubybestpractices.com/