Worked for me, libopenssl-ruby was the missing package.

David Knoernschild wrote:
> 
> If you'd rather not build form source, just do this (it worked for me on 
> Intrepid):
> 
> sudo apt-get install libopenssl-ruby
> 
> 
> and then try again.
> 
-- 
Posted via http://www.ruby-forum.com/.