Brian Scott wrote:
> Zhao Lu wrote:
>> did you install xcode?
> 
> Yes I did
> 
> I used this article but for Ruby 1.9.1
> http://hivelogic.com/articles/compiling-ruby-rubygems-and-rails-on-snow-leopard/
> 
> 
> I went back and re installed Ruby 1.8.7 over 1.9.1 and it seemed to fix 
> my problem but I wonder why I cant compile Heroku gem with 1.9.1?

You should not have had to reinstall 1.8.7.  Hivelogic's tutorial 
doesn't touch Apple's Ruby -- which is already 1.8.7.

Best,
--
Marnen Laibow-Koser
http://www.marnen.org
marnen / marnen.org
-- 
Posted via http://www.ruby-forum.com/.