Kathy Lee wrote:
> Phillip Gawlowski wrote:
>> On 29.12.2009 07:19, Kathy Lee wrote:
>>> Phillip Gawlowski wrote:
>>>> What is "Ruby SDK"?
>>>
>>> It's the Ruby interpreter, i.e Ruby.exe
>> 
>> Then, apparently, your IDE is throwing the error.
>> 
>> BTW, we refer to Ruby as "Ruby RUBY_VERSION", not as "Ruby SDK". :)
> 
> Oh thanks, appreciate it.  Would you please recommend a decent IDE in 
> that case?

Try working without an IDE.  Ruby doesn't benefit from IDEs nearly as 
much as Java does.  I recommend a good editor such as jEdit or 
KomodoEdit instead.  NetBeans *mostly* has good Ruby support, if you 
really need an IDE.


Best,
--
Marnen Laibow-Koser
http://www.marnen.org
marnen / marnen.org
-- 
Posted via http://www.ruby-forum.com/.