On 29.12.2009 06:52, Kathy Lee wrote:

> It will output the value in console, however it will warn me with the
> following:
> C:/Users/Admin/IdeaProjects/RubyExampl¡Ä warning: Float 3.14159 out of
> range

irb(main):001:0> puts 3.14159
3.14159
=> nil
irb(main):002:0> RUBY_VERSION
=> "1.8.6"

> To my knowledge, the value should be within bounds of a float object.
> I'm using Ruby SDK v1.8.6 and IntelliJ with the Ruby plugin as my IDE

What is "Ruby SDK"?

--
Phillip Gawlowski