On 28.12.2009 22:33, Peter Alta wrote:
> I am unable to find a libxml-ruby gem.
> I've pasted some diagnostic info below.

> C:\>gem sources
> *** CURRENT SOURCES ***
>
> http://gems.rubyforge.org
> http://gems.github.com

gems.github.com is defunct ;)

> C:\>gem -v
> 0.9.4

RubyGems is at 1.3.5 by now, which you'll need for

> C:\>ruby -v
> ruby 1.8.6 (2007-09-24 patchlevel 111) [i386-mswin32]

PS C:\Users\CynicalRyan> ruby -v
ruby 1.8.6 (2009-08-04 patchlevel 383) [i386-mingw32]

You will need the devkit, and have to go header-file hunting.

You can get a MinGW build of Ruby + devkit at RubyInstaller.org.
RubyGems at RubyGems.org

--
Phillip Gawlowski