I removed my older ruby package from my ubuntu, built ruby from source 
successfully. added the sym link from ruby1.8 -> ruby in /usr/bin/

however from the IRB I'm getting errors it can't find my gems? how do I 
fix this, I assume I need to define some environment variables?


irb(main):003:0> require 'rubygems'
LoadError: no such file to load -- rubygems
         from (irb):3:in `require'
         from (irb):3
         from :0
irb(main):004:0> require 'grackle'
LoadError: no such file to load -- grackle
         from (irb):4:in `require'
         from (irb):4
         from :0

-- 
Kind Regards,
Rajinder Yadav

http://DevMentor.org

Do Good! - Share Freely