On Dec 18, 6:48=A0pm, Roger Pack <rogerpack2... / gmail.com> wrote:
> Axel wrote:
> > Hi,
>
> > below you will find what I wrote down about how I got the "new"
> > Windows-RubyInstaller with Ruby 1.8.7 + TK8.5 working.
>
> > Please feel free to post any comments, corrections, suggestions, ....
>
> Suggestion: add recipes for 8.5 to the rubyinstaller builds so they can
> have it by default :)

Right now there is no recipe for 1.8.7, TK 8.5 is only compatible with
1.8.7 (changes for it never backported to 1.8.6)

A recipe will be handy, but I doubt it will work.

--
Luis Lavena