Luis Lavena wrote:
> On Dec 18, 8:21am, Michel Demazure <mic... / demazure.com> wrote:
>>
>> The loaded gems are the same under 1.8 and 1.9 :
>> The win32-api gem is the mswin32 one : win32-api-1.4.5-x86-mswin32-60.
>>
>> Any idea ? Thanks !
> 
> 1) You're using pre-compiled version of gems that are made to work on
> 1.8, not 1.9
> 
> Please install the DevKit for the MinGW version of Ruby and try
> install the gem again.

Thanks, Luis, I'll try that.
BTW, many thanks for your very useful job on the installer !
MD
-- 
Posted via http://www.ruby-forum.com/.