Hi, I've ruby1.8.7 and 1.9.1 installed. In both I've the gems:
- mysql (2.8.1)
- mysqlplus (0.1.1)

When I require mysqlplus in 1.8 it is correctly loaded.

However in Ruby 1.9 I get this error:

  LoadError: error loading mysqlplus--this may mean you ran a require
  'mysql' before a require 'mysqplus', which much come first

Inspecting the code I've realized when myslplus library does:

  class Mysql
    [...]
    begin
      alias_method :async_query, :c_async_query


I've no idea but in Ruby1.9 fails with same gems installed than in Ruby1.8.

Any help please? Thanks a lot.


-- 
IƱaki Baz Castillo <ibc / aliax.net>