On 23 nov, 02:57, "Dale E. Moore" <daleemo... / gmail.com> wrote:
> Dear Luis;
>
> Your response is WONDERFUL, thank you!
>
> I've installedhttp://rubyforge.org/frs/download.php/66872/rubyinstaller-1.9.1-p243-...
> and she is working perfectly.
>
> I appreciate your prompt and informative reply!
> Dale
> --
> Posted viahttp://www.ruby-forum.com/.

Note, i'm having the same problem, and I did the instalation of new
Ruby instaler (1.8), it seemed to worked fine, but this has seriours
problems with some gems, in my case with Json gem (witch can't
compile) and with Postgres-pr (witch having socket problems). I back
to the older one click instaler, and them instaled Rubygems 1.3.5
manually and all is working fine.