John W Higgins wrote:

> You can use my fork at http://github.com/wishdev/rio to get a 1.9 compliant
> version (well at least it works for me) - it's not a gem at the moment but
> "ruby setup.rb" from the directory should get it working for you.

Thanks John - but I've decided to go back to ruby-1.8 and wait for a more mature 
version.
-- 
Wybo