El Jueves, 3 de Diciembre de 2009, Wybo Dekker escribi
> Iki Baz Castillo wrote:
> > Some gems are not ready for ruby1.9. Have you checked that?
> 
> ah - no!  Where do find that?
> 
> (I assumed that, where 1.9.1 currently is the recommended ruby version, it
>  would be safe to use that - no warnings seen)

There are lots of gems (or ruby libraries) not ready for Ruby 1.9. some of 
them don't compile as they include C extensions not adapted for Ruby1.9. Some 
others don't work as Ruby1.9 is not full backwards compatible with Ruby1.8.

You should check it in the project page. 


-- 
Iki Baz Castillo <ibc / aliax.net>