I am using Aptana RadRail framework. Some times, after installing and
trying to use new gem i getting error like this

c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require': no such file to load -- soap4r (LoadError)
  from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require'
  from main.rb:12

Also problem happens with nokogiri and zlib

It happens with diferent gems(but not with all). Also it depend from
machine - done at one and error at another(machines have equals programs
installed). Of course, i checked property "Installed interprenters".
Fount no help from google.

Thanks!
-- 
Posted via http://www.ruby-forum.com/.