> We are in the process of moving our codebase onto JRuby.  It's nice you 
> have
> a pure Ruby version available but not if I can't install the gem on 
> JRuby.

Also fails on 1.9.  I know there was a commit recently to allow 
Thread.list.map &:backtrace (can't seem to find it right now).
so that might help.
Thanks!
-r
-- 
Posted via http://www.ruby-forum.com/.