Joel VanderWerf wrote:
> 
> Anyone else getting this error? I didn't find any recent mention of it.
> 
> gem install syntax --backtrace
> ERROR:  While executing gem ... (ArgumentError)
>     invalid date

Forgot to say: this is the only gem with this problem. I set up a new 
system today with about 40 other gems that installed fine, except the 
ones dependent on syntax.

There's no improvement when downloading the gem file and installing it. 
The same version of syntax (1.0.0) has worked for me before, with the 
same versions of ruby and gem.

$ ruby -v
ruby 1.8.6 (2008-08-11 patchlevel 287) [i686-linux]
$ gem --version
1.3.5

However, I'm using gcc 4.4.1 for the first time (ubuntu 9.10).

-- 
       vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407