Hi,
im have install this gem, then why am i getting this error.
pls help.

$ gem install gettext
Successfully installed gettext-2.0.4
1 gem installed
Installing ri documentation for gettext-2.0.4...
Installing RDoc documentation for gettext-2.0.4...

$ mongrel_rails start
** Starting Mongrel listening at 0.0.0.0:3000
** Starting Rails with development environment...
C:/Documents and
Settings/srikanth/projects/livetagz/vendor/rails/activesupport/
lib/active_support/dependencies.rb:440:in `load_missing_constant':
uninitialized
 constant LangHelper::GetText (NameError)
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/rails/a
ctivesupport/lib/active_support/dependencies.rb:80:in `const_missing'
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/plugins
/lang_helper/lib/lang_helper.rb:8
        from
d:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `ge
m_original_require'
        from
d:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in `re
quire'
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/rails/a
ctivesupport/lib/active_support/dependencies.rb:156:in `require'
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/rails/a
ctivesupport/lib/active_support/dependencies.rb:521:in
`new_constants_in'
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/rails/a
ctivesupport/lib/active_support/dependencies.rb:156:in `require'
        from C:/Documents and
Settings/srikanth/projects/livetagz/vendor/plugins
/lang_helper/init.rb:7:in `evaluate_init_rb'
         ... 23 levels...
        from
d:/ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-mswin32-60/bin/../
lib/mongrel/command.rb:212:in `run'
        from
d:/ruby/lib/ruby/gems/1.8/gems/mongrel-1.1.5-x86-mswin32-60/bin/mon
grel_rails:281
        from d:/ruby/bin/mongrel_rails:19:in `load'
        from d:/ruby/bin/mongrel_rails:19

Thanks,
Srikanth
-- 
Posted via http://www.ruby-forum.com/.