Hi,

 Folks, I want to get some help from anyone on the list that has tried
to build ruby on openbsd. I currently have OpenBSD 4.5 and I'm
building ruby-1.9.1-p243. I was able to run ./configure without any
problems but when i build gmake I get the following:


$gmake
echo executable host ruby is required.  use --with-baseruby option.;
false ./tool/generic_erb.rb -c -o known_errors.inc
./template/known_errors.inc.tmpl ./defs/known_errors.def
executable host ruby is required. use --with-baseruby option.
gmake: *** [known_errors.inc] Error 1


Any help would be awesomely appreciated.




-- 
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments