Thanks for the tip, but I managed to fix it.

I deleted the tarball install I made and then went with the YUM version,
and to get around an error I was getting with libmagick2.so.2, i did the
command:

ldconfig /usr/local/lib

and it worked ok after that
-- 
Posted via http://www.ruby-forum.com/.