hi everybody ,
Iam trying to develop a simple gui application by using NetBean6.5 on
windows, by using 'tk' library when I tried to load it by using
require"tk".
it did not contine.

* : I installed ActiveTcl on my computer

this the error that was happened :

C:/Ruby/lib/ruby/1.8/i386-mswin32/tcltklib.so: 126: The specified module
could not be found.   - C:/Ruby/lib/ruby/1.8/i386-mswin32/tcltklib.so
(LoadError)
        from
C:/Ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require'
        from C:/Ruby/lib/ruby/1.8/tk.rb:7
        from
C:/Ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
        from
C:/Ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require'
        from C:/Documents and Settings/Yousef/My
Documents/NetBeansProjects/RubyApp1/lib/main.rb:4
-- 
Posted via http://www.ruby-forum.com/.