2009/10/3 (rkumar) Sentinel <sentinel.2001 / gmx.com>:
> Ok.
>
> I've installed ncurses-ruby 1.2.4.
> That worked. I had to create a gemspec file and create and install a gem
> (am i write in having to do that ?).
> Also had to clear off ncurses gem for this to work.
>
> Wondering how to tackle ?\M-a (meta a).... perhaps will have to start a
> thread on that.

Maybe I am missing some subtlety of macports or there are multiple
curses libraries .. but aren't curses a stdlib extension which should
need no gem?

Thanks

Michal