>> Any in particular (besides ruby-debug) that aren't compat with 1.9 but we wish
>> they were?
> 
> just my current wish:
> 1 ruby-serialport

Appears it's compatible for linux:
http://rubyforge.org/tracker/index.php?func=detail&aid=23788&group_id=61&atid=320

Are there any other gems that people use that they wish could become 1.9 
compat?

-r
-- 
Posted via http://www.ruby-forum.com/.