On Sep 4, 2009, at 12:00 PM, Louis Sherwin wrote:

> Hi,
>
> I am trying to see if there are any differences in the dependencies  
> for
> a specific gem between different releases.
>
> For example:
>
> sherwin-mac{198}% gem -v
> 1.3.4
>
> sherwin-mac{199}% gem dep -r mongrel -v 1.1.5
> Gem mongrel-1.1.5
>  gem_plugin (>= 0.2.3, runtime)
>  daemons (>= 1.0.3, runtime)
>  fastthread (>= 1.0.1, runtime)
>  cgi_multipart_eof_fix (>= 2.4, runtime)
>
> sherwin-mac{200}% gem dep -r mongrel -v 1.1.4
> No gems found matching mongrel (= 1.1.4)
>
> Am I missing something simple?
>
> tks, louie
> -- 
> Posted via http://www.ruby-forum.com/.
>


Well, we certainly are!  How about: gem list mongrel
Do you have mongrel 1.1.4 installed?

-Rob

Rob Biedenharn		http://agileconsultingllc.com
Rob / AgileConsultingLLC.com