Eric Hodel wrote:
> On Sep 3, 2009, at 04:33, Marcelo David wrote:
>>>>>
>>>
>> Eric,
>>
>> I removed ruby 1.9 and used apt-get to install 1.8.7 with libs:
>>
>> $ sudo apt-get install ruby irb rdoc rake rubygems libopenssl-ruby1.8
>> libssl0.9.8
> 
> You're probably not using the smtp_tls gem then:
> 
> $ gem list -dr smtp_tls
> 
> *** REMOTE GEMS ***
> 
> smtp_tls (1.0.3)
>      Authors: Eric Hodel, Kyle Maxwell
>      Rubyforge: http://rubyforge.org/projects/seattlerb
>      Homepage: http://seattlerb.rubyforge.org/smtp_tls
> 
>      Provides SMTP STARTTLS support for Ruby 1.8.6 (built-in for 1.8.7+)
>                                                    ^^^^^^^^^^^^^^^^^^^^^

Hi Eric,

Excuse me my poor english. I tried to say when I uninstall ruby 1.9 and 
reinstalled using apt-get to ruby 1.8.7, the problem was resolved. Now 
with 'gem list -dr smtp_tls' like you sugested, I have the message 
above, than, thats all right.

Thank you very much.

-- 
Posted via http://www.ruby-forum.com/.