OK sorted that problem (copied the file to /usr/bin/ruby/1.8)

If anyone can help with updating RubyGems but so it uses /usr/bin 
instead of /usr/local/bin, that would be much appreciated.

Thank you
Adam
-- 
Posted via http://www.ruby-forum.com/.